Welcome to the Tomopop Forums.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Member
    Join Date
    Aug 2011
    Location
    Maine
    Posts
    231

    Virus on Tomopop.com?

    Twice now I've gone on and randomly had one of those fake anti virus scans pop up on me. A little unsettling, I've had one alert show up in my Java folder, though I can't say for sure it's related to this.

    Emerje
    Jeremy Crocker - Associate Editor for Tomopop

    MyFigureCollection.com / Shmax.com Transformers collection

  2. #2
    Senior Member
    Join Date
    Aug 2011
    Location
    Parts unknown
    Posts
    706
    Wonder if this is related to my two browser crashes the other day.

  3. #3
    Senior Member
    Join Date
    Aug 2011
    Location
    Maine
    Posts
    231
    Maybe, did they happen while visiting here? Usually viruses like this are related to infected ads. Hopefully the Tomopop ad services are aware.

    Emerje
    Jeremy Crocker - Associate Editor for Tomopop

    MyFigureCollection.com / Shmax.com Transformers collection

  4. #4
    Senior Member
    Join Date
    Aug 2011
    Location
    Maine
    Posts
    231
    And I just got it for a third time as soon as I went to the front page...

    Emerje
    Jeremy Crocker - Associate Editor for Tomopop

    MyFigureCollection.com / Shmax.com Transformers collection

  5. #5
    Senior Member
    Join Date
    Aug 2011
    Location
    Maine
    Posts
    231
    I'm now up to six times. No obvious damage yet, but it's still worrisome.

    Emerje
    Jeremy Crocker - Associate Editor for Tomopop

    MyFigureCollection.com / Shmax.com Transformers collection

  6. #6
    Going to message our devs about this - it shouldn't be happening. While we wait, please list what OS and Browser you're running.
    I'll figure out something to put here.

  7. #7
    Senior Member
    Join Date
    Aug 2011
    Location
    Maine
    Posts
    231
    Windows 7 Pro 64-bit with IE9.

    Emerje
    Jeremy Crocker - Associate Editor for Tomopop

    MyFigureCollection.com / Shmax.com Transformers collection

  8. #8
    Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    85
    Hi Emerje
    Did you click on to an add before this happened?
    Weird thing here is every couple of log-ins the system won't recognise my user/password. First time I re joined but used the same combo and it accepted me?

    Another thing Im getting is pop-up adds that hijack the page!!! One particularly aggressive washing liquid one was a sound byte that almost gave me an heart attack >_<
    Emailed Brian so I hope he can squish it ^_^
    Particularly annoying as they always come up when Im looking a the news pix and won't be moved. I have my browser set to stop pop-ups too.
    Last edited by eddieteetree; 08-09-2012 at 09:50 AM.
    Hari Om Tat Sat

  9. #9
    Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    85
    Hi just bumping my post because want to know if its safe to click on to an add???
    Hari Om Tat Sat

  10. #10
    Member
    Join Date
    Jul 2012
    Location
    UK
    Posts
    85
    Hi Guys
    I don't think Im being ignored on purple but not having had any reply to my last query seems odd?!? and this annoying add pop-up problem is still there. NOw its a sound bite for constipation!!! >_< when I went to the blogs (haha that sounds kind of pun-like)
    Hari Om Tat Sat


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •